Skocz do zawartości


Zdjęcie

Problem z instalacją ubuntu


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 No_Name

No_Name

    Member

  • Użytkownik
  • PipPip
  • 11 postów
  • Miejscowość:PL / DE
  • Imię:Szymon
  • Firma:STYL-SPORT

Napisano 08 lipiec 2016 - 09:56

Próbuje zainstaliwać system ubuntu 12.04 tak wiem stara wersja ale tylko taka miałem, płyta się botuje, normalnie pokazuje logo ubuntu i ładowanie instalatora i nagle wyskakuje błąd.. ekran wtedy miga na biało i czarny z tym że na białym jest wskaźnik myszki i nic więcej.
Starting load fallback devices [fail]

Ubuntu instaluje starym sprzęcie którego nie używałem, grafika jest zintegrowana, ale napewno sprawną gdyż normalnie instalowalem tam w7 i przeglądałem neta.

Czy ktoś ma jakiś pomysł jak to naprawić?? Chcę jeszcze spróbować ubuntu 14.04 albo debiana7 żeby być pewnym że to nie płyta i pliki instalatora mają jakiś błąd.
  • 0

#2 Filip

Filip

    -

  • Przyjaciel
  • PipPipPip
  • 170 postów
  • Miejscowość:Gdańsk
  • Imię:Filip
  • Nazwisko:Nowacki

Napisano 08 lipiec 2016 - 15:43

Też kiedyś miałem podobny problem, z tego co pamiętam to trzeba było do wiersza bootowania dopisać kilka komend pod grafikę.

Niestety nie pamiętam jakie dokładnie.


  • 0

#3 root

root

    Tadam ;)

  • WHZone
  • PipPipPip
  • 455 postów
  • Miejscowość:to tu to tam
  • Firma:tadam ;)

Napisano 08 lipiec 2016 - 18:39

Nie rozpoznaje sterownika grafiki. Najlepiej zainstalować wersję tekstową a następnie graficzną.Najlepiej XFCE. Problem jest taki że nie zawsze tobie to wystartuje. Wszystko zależy od ilości pakietów jakie zawiera płyta instalacyjna.


  • 0

#4 No_Name

No_Name

    Member

  • Użytkownik
  • PipPip
  • 11 postów
  • Miejscowość:PL / DE
  • Imię:Szymon
  • Firma:STYL-SPORT

Napisano 10 lipiec 2016 - 17:08

Pobrałem dziś ubuntu 14.04.1 zobaczymy jak na tym się zachowa. Nie chcę zakładać nowego tematu mam pytanie odnośnie ubuntu, komp będzie robił jako serwer, a bardziej jako NAS z tym że będzie mi on potrzebny zdalnie, problem w tym że w domu nie posiadam łączą ze stałym IP czy w ubuntu jest możiwość automatycznego łączenia po VPN chodzi to że podchodzę klikam power i sobie moge spokojnie iść do pracy bo bo wiem że serwer się , połączył on się z vpn i mam do niego dostęp..?

AAA jak by co ubuntu 14.04 leci spokojnie tzn nie wywala już błędu z grafiką.

Użytkownik No_Name edytował ten post 10 lipiec 2016 - 17:09

  • 0

#5 root

root

    Tadam ;)

  • WHZone
  • PipPipPip
  • 455 postów
  • Miejscowość:to tu to tam
  • Firma:tadam ;)

Napisano 10 lipiec 2016 - 17:17

Jest cała masa poradników o VPN + uslugi tupu dynamiczne IP, NoIP itp. Do wyboru do koloru. Osobiście zrezygnowałem z takich rozwiązań mając do dyspozycji własną chmurę. Zresztą w dobie rozwiązań typu DAV synchronizacja czy to w Windows ,Mac czy Linux jest łatwa. Troczę się dziwie że jeszcze komuś chce się utrudniać sobie życie  :)


  • 0

#6 No_Name

No_Name

    Member

  • Użytkownik
  • PipPip
  • 11 postów
  • Miejscowość:PL / DE
  • Imię:Szymon
  • Firma:STYL-SPORT

Napisano 10 lipiec 2016 - 18:33

Oczywiście jest masę rozwiązań tak jak piszesz tylko że w moim przypadku dynamiczne dnsy sie nie sprawdzą gdyż mój dostawca neta przydziela ip ze swojego serwera DHCP czyli jestem za natem i jedyne rozwiązanie to dokupienie stałego ip lub VPN.
  • 0

#7 root

root

    Tadam ;)

  • WHZone
  • PipPipPip
  • 455 postów
  • Miejscowość:to tu to tam
  • Firma:tadam ;)

Napisano 10 lipiec 2016 - 19:34

Oczywiście jest masę rozwiązań tak jak piszesz tylko że w moim przypadku dynamiczne dnsy sie nie sprawdzą gdyż mój dostawca neta przydziela ip ze swojego serwera DHCP czyli jestem za natem i jedyne rozwiązanie to dokupienie stałego ip lub VPN.

Czyli wychodząc z domu włączasz laptopa i modlisz się by usługodawca przypadkiem nie odświeżył DHCP?

 

Poczytaj: 

 

https://rbgeek.wordp...-04-behind-nat/

 

i wyciągnij wnioski.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych